WordPress 5.7.1安全版本更新务必尽快升级

今天老蒋看到WordPress又更新版本,这次的版本是WordPress 5.7.1,根据官方的更新进度,应该是5.7版本后面的安全补丁版本,所以我们务必需要更新升级到最新版本。后面的版本下次应该是WP5.8版本,具体的更新时间需要等待官方的最后确定发布日期。

WordPress 5.7.1安全版本更新务必尽快升级

这次除了两个安全修复程序之外,还包含26个错误修复程序。因为这是一个安全版本,所以建议我们需要立即更新站点。WordPress 5.7.1是一个短周期的安全和维护版本。

安全问题:

1、媒体库中的XXE漏洞影响了PHP 8。

2、REST API中的数据暴露漏洞。

所以,老蒋建议我们可以直接更新,或者手工更新(WordPress程序自动与手动升级新版本的操作过程)。

本文出处:老蒋部落 » WordPress 5.7.1安全版本更新务必尽快升级 | 欢迎分享( 公众号:老蒋玩运营 )