WordPress 5.3.2安全版本更新 务必及时升级补丁

刚才老蒋打开网站后台有发现WordPress又提示有新版本更新升级,这不在前几天才升级到WordPress 5.3.1的,这次再需要升级到WordPress 5.3.2,而且这次是安全版本,有多个安全漏洞是需要一定升级的,如果我们当前也有在使用WordPress 5.3+版本,建议升级到当前最新版本。

安全更新哪些内容:

1、确保get_feed_build_date()正确处理具有无效日期的修改后的发布对象。

2、在不区分大小写的文件系统上载带有大写扩展名的文件时,修复wp_unique_filename()中的文件名冲突。

3、当目标目录不可读时,修复wp_unique_filename()中的PHP警告。

4、管理:使用.active类修复按钮的所有配色方案中的颜色。

5、在wp_insert_post()中,当检查发布日期以设置将来或发布状态时,请使用适当的增量比较。

如果我们网站服务器在国内,应该是无法自动升级的,我们需要下载程序到本地然后去手动升级。参考:WordPress程序自动与手动升级新版本的操作过程

本文出处:老蒋部落 » WordPress 5.3.2安全版本更新 务必及时升级补丁 | 欢迎分享( 公众号:站长事儿 )