罕见 - WordPress 4.9.3/WordPress 4.9.4连续更新版本

应该是前天我们有看到WordPress有新的4.9.3版本升级更新的,因为根据以往的性格我不会立即更新,因为可能会出现一些兼容的问题。这个情况在历年经常出现,只有在被大量用户使用之后才会暴露出来这个问题,所以一般我会延迟一天或者半天再去升级。

且在昨天有升级到4.9.3版本,但是今天准备去官方下载最新版本的时候发现怎么是4.9.4版本了,原来隔一天又发布一个新的版本,看来我这次依旧更新早了,根据官方的说法,在4.9.3发布之后才发现出现一个错误问题,在升级到4.9.3版本中以后后台的自动升级功能失效,如果有开启自动升级的用户会无法升级到4.9.4,需要手工升级才可以。

所以,我们还需要升级到WordPress 4.9.4之后才能解决这个自动升级问题。这次版本的更新和升级,支持PHP7.2,但是有些插件可能还没有这么快兼容,所以老蒋建议我们还是稍微不要太追求较高版本PHP,比如用PHP7.0和7.1应该是够用的。

升级参考:WordPress程序自动与手动升级新版本的操作过程

本文出处:老蒋部落 » 罕见 - WordPress 4.9.3/WordPress 4.9.4连续更新版本 | 欢迎分享( 公众号:QQ69377078 )