WDCP面板升级补丁PHP版本Multipart/form-data漏洞方法

在上月底被暴露出来的PHP基本上所有的版本都有PHP漏洞导致CPU占用100%的问题,我们要么升级到最新版本5.6.9版本PHP,要么直接在现有版本补丁包以及重新编译就可以解决问题。在这篇文章中,老蒋整理WDCP官方给予的解决PHP补丁当前已有PHP版本的问题。

如果我们觉得升级当前版本比较麻烦,也可以根据"WDCP面板环境升级PHP5.6版本 附PHP最新漏洞补丁"文章升级到最新版本PHP,但是我们有些网友的网站环境可能需要基于特定的PHP环境,所以可以参考下面的文章升级5.2或者5.3等版本补丁。

第一、PHP5.2.17

默认我们安装WDCP面板后,PHP默认就是5.2.17,我们可以通过下面方法补丁PHP。

wget http://down.wdlinux.cn/down/php_up5217_150424.sh
sh php_up5217_150424.sh

第二、PHP5.3.27-5.3.29

wget http://down.wdlinux.cn/down/php_up53_150424.sh
sh php_up53_150424.sh

第三、升级至PHP5.6.9最新版本

wget https://soft.itbulu.com/wdcp/php_up56.sh

sh php_up56.sh

如果我们的WDCP环境包不需要特定PHP支持,老蒋建议还是升级到PHP最新版本。

本文出处:老蒋部落 » WDCP面板升级补丁PHP版本Multipart/form-data漏洞方法 | 欢迎分享( 公众号:QQ69377078 )