运维笔记 第44页

WDCP面板系统安装IonCube Loader加密环境方法

1

老蒋 发布于 2014-08-19 19:58:58

由于某些网站程序的需要,会有需要网站环境中安装IonCube Loader组件,一般我们安装WDCP面板管理网站时候是没有启动安装的,包括其他的Linux网站环境包都需要手工安装。在这篇文章中,老蒋先升级PHP5.3.17(WDCP面板升级PHP5.3)之后,然后再安装IonCu...

WDCP面板升级PHP5.3/eAccelerator/Zend Guard Loader

2

老蒋 发布于 2014-08-19 16:13:00

我们默认安装的WDCP管理面板PHP版本是5.2.17的,但是有些程序需要更高的PHP版本,比如需要PHP5.3.17等等,所以我们在安装WDCP面板之后再进行PHP版本升级,同时升级的时候最好把连带的eAccelerator/Zend Guard Loader版本也升级以配合其...