谨慎升级WordPress 5.8 升级前需要处理的几个问题

老蒋在上周的时候有通过"全新正式版WordPress 5.8版本发布 升级前了解有哪些变化"文章有提到WordPress 5.8大版本升级,而且也有明确告知如果我们需要升级到当前的站点中一定要注意备份数据。老蒋在周末的时候有测试过新版本,不过我是在测试机环境测试的,个人感觉这个版本更新还是蛮大的,有不必要更新的可以等一下。

谨慎升级WordPress 5.8 升级前需要处理的几个问题

1、古登堡写作体验

这次更新较大的实际上还是古登堡编辑器,我们个人感觉可能没有多大,不过在一直用这款编辑器的你会发现在中文状态下的编辑体验没有以前好。比如行距和字间距不如以前体验好。

2、兼容可能有问题

如果我们要用到正式环境一定要备份。我发现在兼容有一些主题和插件的时候是有问题的,尤其是小工具一栏,会和以前完全不同,有些还不兼容一起的主题,所以我们一定要做好备份。

3、不必要可以再等

这次版本升级没有安全问题,所以我们可以再等等到5.8.1再升级。有不少人升级后有问题,我们看看5.8.1是不是来弥补这个大版本的问题。

 

本文出处:老蒋部落 » 谨慎升级WordPress 5.8 升级前需要处理的几个问题 | 欢迎分享( 公众号:老蒋玩运营 )