WordPress 5.2版本正式发布 PHP版本最低需要PHP5.6.20

根据WordPress官方既定的通知,新版本WordPress 5.2将于5.7日发布更新,今天老蒋有看到官方已经发布新的版本。需要注意的是,从这个版本开始,如果我们网友在服务器中PHP版本低于PHP5.6.20的可能是无法升级支持的,一定要先升级PHP版本,一般我们WP程序直接可以用到当前最新的PHP7.3。

WordPress 5.2版本正式发布 PHP版本最低需要PHP5.6.20

所以,长久之计我们还是需要升级PHP版本到适合版本之后再升级WordPress 5.2。可以选择后台直接手动升级,或者采用替换文件的安全升级。我们可以参考老蒋之前有分享的"WordPress程序自动与手动升级新版本的操作过程"升级方法。

本文出处:老蒋部落 » WordPress 5.2版本正式发布 PHP版本最低需要PHP5.6.20 | 欢迎分享( 公众号:QQ69377078 )