WordPress 4.9.2安全版本更新 官方建议升级

今天早上起来看到WordPress 4.9.2版本升级,根据官方的建议和说明这次是安全版本,建议所有WP版本都进行升级。因为牵扯到基础安全问题。如果我们有在使用的用户可以选择升级,一般后台都有提醒新的版本,不过目前中文版没有出来,一般比较迟钝。升级到英文版本不影响后台的语言包。

第一、安全问题

1、MediaElement中的Flash后备文件中发现了一个XSS漏洞,该文件包含在WordPress中。由于大多数使用情况不再需要Flash文件,因此已将其从WordPress中删除。

2、MediaElement已经发布了一个包含bug修复的新版本,插件库中提供了一个包含固定文件的WordPress插件。

第二、其他21个小问题

1、阻止在Firefox中保存帖子的JavaScript错误已得到修复。

2、get_category_link()和category_description()的以前分类不可知的行为已被恢复。

参考"WordPress程序自动与手动升级新版本的操作过程",可以手工或者自动升级,建议手工升级,如果不放心的可以先进行备份。

本文出处:老蒋部落 » WordPress 4.9.2安全版本更新 官方建议升级 | 欢迎分享( 公众号:QQ69377078 )