标签:阿里云虚拟主机

网站运维

阿里云虚拟主机修改PHP版本的方法 且需要修改数据库加密模式

1

老蒋 发布于 2019-08-12

从WordPress5.2开始,官方要求PHP版本需要5.6+,阿里云虚拟主机中开始默认的PHP版本是比较低的,如果我们需要用到5.2版本则需要升级PHP版本,那如何设置PHP版本呢? 这里我们登录主机管理面板,可以在PHP版本设置中选择最高PHP7.2。根据提示我们看到没有?需...

阅读(1022)